You are here

Uploading Photos to Recipe

Is anyone else having a problem uploading photos to recipes??  I have not been able to do it for 3 days now.  I have to recipes I want to add photos too and every time I try it, it says "0 uploaded."  I have never had this problem before and I know it does not go over the megabytes required to upload for the size of the picture.  I have uploaded a ton of photos to recipes and have not done anything different.  Thanks for the help!


I don't upload photos but I've not been able to attach jpg images (or any other kind) to forum messages either. It tells me "Ooops! You have already posted this message! Maybe you tried to refresh." Only I didn't. When I refresh, the entire post just disappears.


Well, what I wound up doing was putting the picture on photobucket and then copying the "http" thingy...I'm not a computer person, lol...and it worked that way, BUT now the picture is so stinkin' small!  I wanna find out if it's the website?  Or what?  I haven't changed anything, and now all of a sudden it doesn't work.  Anyways, thanks for the reply   :) 

Log in or register to post comments